Quantcast USB2 ports turning themselves off after minutes of usage - Page 2

+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11
    Notebook Consultant
    Join Date
    Apr 2008
    Posts
    101
    Rep Power
    17

    Default Re: USB2 ports turning themselves off after minutes of usage

    Mine seems to have been stable too for the moment. Mind you I don't have much plugged into them, just the headphones. Mine started crashing before I updated any system drivers, but after I installed the drivers for my Logitech equipment. Hmm, not sure if I had updated the video card drivers before it started, I might have. I installed them pretty much as soon as I got the system...

    I suspect it might have been the mouse now for some reason though, so I might plug that back in and see what happens.
    Nebula Red M18X | i7-2920XM - Factory OC | 256 GB SSD + 750 GB WD Scorio Black | 16GB 1600MHz DDR3 | Dual/SLI NVIDIA 580M | Blu-Ray DVD RW | Win7 Ultimate
    Logitech G19 | Logitech G700 | Logitech G930 | Notepal U3 | Roccat Sota

  2. #12
    Notebook Geek
    Join Date
    Jun 2011
    Location
    Brazil
    Posts
    92
    Rep Power
    9

    Default Re: USB2 ports turning themselves off after minutes of usage

    Sean, mine was shutting off using mouse, pendrive , hub or anything that stayed connected for a while... After formatting and reinstalling from zero and using only Dell drivers, I leave everything plugged in and don't have any issues any more.

    I am even afraid of any update to be done...
    M18x R1 | Nebula Red | I7 2720qm | AMD 6970m CrossFireX | 1920x1080p WLED | 240gb Vertex 3 | 750gb HDD | 16gb HyperX 1600 XMP | Intel 6300 | Win 7 Ultimate |

  3. #13
    Notebook Consultant
    Join Date
    Apr 2008
    Posts
    101
    Rep Power
    17

    Default Re: USB2 ports turning themselves off after minutes of usage

    Okay, mine shut off pretty quick when trying the mouse in it again. It also crashes when only the headphones are in it, but much more rarely.

    I'm thinking next I'll UNinstall all the drivers I can (keyboard, mouse, headphones and wireless broadband) and see what happens. i think most of the hardware will still function in a basic mode anyway.
    Nebula Red M18X | i7-2920XM - Factory OC | 256 GB SSD + 750 GB WD Scorio Black | 16GB 1600MHz DDR3 | Dual/SLI NVIDIA 580M | Blu-Ray DVD RW | Win7 Ultimate
    Logitech G19 | Logitech G700 | Logitech G930 | Notepal U3 | Roccat Sota

  4. #14
    Notebook Geek
    Join Date
    Jun 2011
    Location
    Brazil
    Posts
    92
    Rep Power
    9

    Default Re: USB2 ports turning themselves off after minutes of usage

    I reinstalled my vertex 3 and win 7 64 with only dell drivers and until now (it's been 3 days), no issues at all...

    Are you using the dell only drivers? I don't believe your have a hardware problem...
    M18x R1 | Nebula Red | I7 2720qm | AMD 6970m CrossFireX | 1920x1080p WLED | 240gb Vertex 3 | 750gb HDD | 16gb HyperX 1600 XMP | Intel 6300 | Win 7 Ultimate |

  5. #15
    Notebook Consultant
    Join Date
    Apr 2008
    Posts
    101
    Rep Power
    17

    Default Re: USB2 ports turning themselves off after minutes of usage

    Nope, nothing worked. Just kept having problems no matter what I did, getting a BSOD and reboot just about every time I tried to shut down after using the computer for a while or gaming etc.

    Last night I finally respawned. No problems thus far (only early morning here though), not going to install any drivers for a while too! Just installing Steam, email, etc now...
    Nebula Red M18X | i7-2920XM - Factory OC | 256 GB SSD + 750 GB WD Scorio Black | 16GB 1600MHz DDR3 | Dual/SLI NVIDIA 580M | Blu-Ray DVD RW | Win7 Ultimate
    Logitech G19 | Logitech G700 | Logitech G930 | Notepal U3 | Roccat Sota

  6. #16
    Notebook Geek
    Join Date
    Jun 2011
    Location
    Brazil
    Posts
    92
    Rep Power
    9

    Default Re: USB2 ports turning themselves off after minutes of usage

    Sean, although I have no more problems with usb since last install using only dell drivers, I was still getting crashes from time to time, an the system was saying that it was due to the video driver... and resetted it and I could still use my laptop. But everytime I went to watch a movie using XBMC or play a game, boom, the video driver crashed and recovered... I tried all drivers until one day I decided to set my 1600mhz hyperX memory profile 2 to standart... and no more issues until now... it's been 4 days now.

    Try to change your xmp profile to standart, I mean, stock settings and give me a feedback on what happened.

    Good luck
    M18x R1 | Nebula Red | I7 2720qm | AMD 6970m CrossFireX | 1920x1080p WLED | 240gb Vertex 3 | 750gb HDD | 16gb HyperX 1600 XMP | Intel 6300 | Win 7 Ultimate |

  7. #17
    Notebook Consultant
    Join Date
    Apr 2008
    Posts
    101
    Rep Power
    17

    Default Re: USB2 ports turning themselves off after minutes of usage

    Alcaloide,

    My memory is stock, and XMP was set to "default" in BIOS. I haven't been getting crashes though, only ports failing and BSOD when trying to shut down or restart.

    This morning my wireless USB keyboard/mouse stopped working, twice. Reboot fixed it both times, without any BSOD, so I'm just not sure. I notice in Windows Update logs that it just changed the driver for the internal bluetooth, which I believe is run off the USB 2.0 ports. I've turned Windows Update off for now and I'll just see if it happens again. If it does I'll try restoring to a point before the update.

    So far no luck getting it to repeat, even after gaming etc... we'll see.
    Nebula Red M18X | i7-2920XM - Factory OC | 256 GB SSD + 750 GB WD Scorio Black | 16GB 1600MHz DDR3 | Dual/SLI NVIDIA 580M | Blu-Ray DVD RW | Win7 Ultimate
    Logitech G19 | Logitech G700 | Logitech G930 | Notepal U3 | Roccat Sota

  8. #18
    Notebook Geek
    Join Date
    Jun 2011
    Location
    Brazil
    Posts
    92
    Rep Power
    9

    Default Re: USB2 ports turning themselves off after minutes of usage

    Sean,

    this is such a pain. To tell you the truth, only this week my 4.5k laptop is stable enough so I can feel happy with it. I crossed a lot of obstacles, read a lot, asked for a lot of help, installed about 9 times Windows 7 and tried different things so I could run this thing the way it was meant to run: stable.

    After dealing with many bsods, freezes and etc, I could find a installation that worked. Then, I upgraded my vertex 3 FW and decided to put it back on my m18x and re installed everthing again! Only doing a lot of experimentation I could discover my issues. A lot of headaches and argues with my wife.

    So, the only thing I can think of now is try to reinstall using your windows 7 cd that came with your laptop and update only the security ones. That's what I did.

    Trying, unfortunately is the only way.

    Best of luck and I really hope you can enjoy your system. It was very expensive. I am beginning to enjoy mine, but as I said, it took me almost 3 months.
    M18x R1 | Nebula Red | I7 2720qm | AMD 6970m CrossFireX | 1920x1080p WLED | 240gb Vertex 3 | 750gb HDD | 16gb HyperX 1600 XMP | Intel 6300 | Win 7 Ultimate |

  9. #19
    Banned
    Join Date
    May 2011
    Location
    EU
    Posts
    487
    Rep Power
    0

    Default Re: USB2 ports turning themselves off after minutes of usage

    Running a custom built windows 7 (the idea is to use/enable only what's truly needed, including windows services and other background processes) and as few dell drivers as possible (meaning that i prefer to get drivers from manufacturers' homesites if only possible) and i've never experienced any problems. Hmm...

  10. #20
    Notebook Consultant
    Join Date
    Apr 2008
    Posts
    101
    Rep Power
    17

    Default Re: USB2 ports turning themselves off after minutes of usage

    Alcaloide,

    You're right, it IS such a pain!

    But on the upside, try as I might I cannot get the problem to repeat now. I have all the latest Windows updates bar a couple .NET framework ones that came in unticked. Maybe next I'll try installing the drivers for my USB devices...
    Nebula Red M18X | i7-2920XM - Factory OC | 256 GB SSD + 750 GB WD Scorio Black | 16GB 1600MHz DDR3 | Dual/SLI NVIDIA 580M | Blu-Ray DVD RW | Win7 Ultimate
    Logitech G19 | Logitech G700 | Logitech G930 | Notepal U3 | Roccat Sota

 

 
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 01:47 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1