Quantcast M17x-R1 @ GTX280M SLi @ Nvida 310.33 @ Windows 8 @ Searching for .INF

+ Reply to Thread
Page 1 of 5 12345 LastLast
Results 1 to 10 of 46
Like Tree3Likes

Thread: M17x-R1 @ GTX280M SLi @ Nvida 310.33 @ Windows 8 @ Searching for .INF

  1. #1
    Notebook Enthusiast
    Join Date
    Sep 2012
    Posts
    49
    Rep Power
    6

    Default M17x-R1 @ GTX280M SLi @ Nvida 310.33 @ Windows 8 @ Searching for .INF

    Hi,

    As stated, may I know if anyone could help me getting .INF for me? I already stuck in Googgling them

    Thank you in advance!

    Hello everyone,

    I am a 3 years old M17x-R1 user and just recently upgrading from Windows 7 to Windows 8 PRO.

    At first I did install Windows 8 using a setting which keep all the pre-existing drivers and personal data. Every went like charms but I did notice something - my GPU did not detected by Windows 8 as below screenshot;



    The WEI also shown my GPU is the worst rating - which is around 2.7. It is clear that the system failed to detect my hardware.

    For your information, my current Nvidia driver for Windows 7 was 306.23 and I been using it without any single problem. So I tried to re-install the 306.23 driver but it said that the driver failed to be installed.

    I stucked and run out of idea. So I think its the best for me to clean install my Windows 8 PRO. And I did. After that, I try to install 306.23 and the very same problem occured! I now have an Alienware M17x-R1 with GTX280M SLi but my system won't recognize it.

    Next I directly log in to Microsoft Technical Support and have a live chat with them. The tecnician asked me to download the 257.38 from the Dell official website. And funny thing is, he was right. My system after the installation recognize the GPU and everything seems like will be okay after this issue.

    After that, I try to update my GPU to 306.23 and again, it failed to proceed to the installation!

    So right now, I am stucked with 3 years old GPU Driver that performed like crap.

    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Hereby I am humbly requesting all the member to help me solve this issue. I am officially run of any idea.

    Do I am the only one that have this problem?

    Here is my actual problem! Just found it at Microsoft website @ WHCL Certified video adapter driver not carried over when upgraded to Windows 8

    Someone please kindly explain to me in simple English? I don't really fancy those terms.....

    Click image for larger version. 

Name:	what the flying .PNG 
Views:	111 
Size:	123.5 KB 
ID:	86482

    This is an error that pop-up during installation of 306.97

    Please help, I am desperate.

  2. #2
    NBR Reviewer 1337
    Join Date
    Feb 2008
    Location
    Chico CA
    Posts
    4,919
    Rep Power
    37

    Default Re: GPU problem with newly installed Windows 8

    For a non-WHQL driver, try:

    • cmd -> Run as Administrator
    • bcdedit /set {current} testsigning yes
    • Reboot


    Then install.

  3. #3
    Notebook Consultant
    Join Date
    Aug 2011
    Location
    Toronto, ON
    Posts
    102
    Rep Power
    8

    Default Re: GPU problem with newly installed Windows 8

    Not sure if this is the same issue I had but it was similar in many ways. After upgrading to Win8 Pro on my M17x R3 the resolution was suddenly adjusted to 1280x768 (from 1920x1080) with no way to increase it. I noticed my Nvidia control was no longer accessible and I could not install a new video driver, as I thought this was the issue. To resolve my problem I had to download the newest Intel HD 3000 driver for intergrated graphics. Since the upgrade for some reason had either removed it or corrupted it no longer allowing me to show any Nvidia gpu installed.

    Anyway you could try that I suppose to see if that helps.. Go directly to the Intel site, make sure it's the Windows 8 driver for the Intel HD 2000 or 3000 whichever one you have.
    __________________
    Alienware 17
    4th Gen Intel Core i7 - 4800QM | Nvidia GTX 780M | 16GB DDR3 | 1920x1080 WLED FHD | 256GB mSATA + 750GB 7200RPM + 1TB 5400RPM SSHD | BD ROM DVDRW | Windows 8 x64 Pro

  4. #4
    Notebook Enthusiast
    Join Date
    Sep 2012
    Posts
    49
    Rep Power
    6

    Default Re: GPU problem with newly installed Windows 8

    Quote Originally Posted by Prasad View Post
    For a non-WHQL driver, try:

    • cmd -> Run as Administrator
    • bcdedit /set {current} testsigning yes
    • Reboot


    Then install.
    May I know where is your source?

  5. #5
    NBR Reviewer 1337
    Join Date
    Feb 2008
    Location
    Chico CA
    Posts
    4,919
    Rep Power
    37

    Default Re: GPU problem with newly installed Windows 8

    Quote Originally Posted by V-Moda View Post
    May I know where is your source?
    Guru3D forums.

  6. #6
    Notebook Enthusiast
    Join Date
    Sep 2012
    Posts
    49
    Rep Power
    6

    Default Re: GPU problem with newly installed Windows 8

    Quote Originally Posted by Prasad View Post
    Guru3D forums.
    HI,

    Is it possible for you to post here the link? I will be deeply appreciated!

  7. #7
    NBR Reviewer 1337
    Join Date
    Feb 2008
    Location
    Chico CA
    Posts
    4,919
    Rep Power
    37

    Default Re: GPU problem with newly installed Windows 8

    Quote Originally Posted by V-Moda View Post
    HI,

    Is it possible for you to post here the link? I will be deeply appreciated!
    Usually, I'm very helpful. But after being asked for the source for any info I give out, and I give that away too, and I'm asked nothing about the info but more and more about it's source, well then not so much. Go SEARCH for yourself if it means so much to you. Google can help too!

  8. #8
    Alienware Noob!
    Join Date
    Jan 2011
    Location
    Alaska, USA
    Posts
    4,798
    Rep Power
    31

    Default Re: GPU problem with newly installed Windows 8

    you can also try laptop2go.com drivers and see if they work. Not sure if they will fix your specific issue though.

  9. #9
    Newbie
    Join Date
    Aug 2011
    Posts
    2
    Rep Power
    0

    Default Re: M17x-R1 @ GTX280M SLi @ Nvida 310.33 @ Windows 8 @ Searching for .INF

    I am having the same problem I can't install any Nvidia drivers Expect the standard dell one. Is this the same for you?

  10. #10
    Notebook Deity
    Join Date
    Oct 2012
    Location
    England, UK
    Posts
    1,286
    Rep Power
    10

    Default Re: M17x-R1 @ GTX280M SLi @ Nvida 310.33 @ Windows 8 @ Searching for .INF

    http://forum.notebookreview.com/alie...ndows-8-a.html

    Try that thread, there's a guide to installing non official windows 8 drivers. Its further down in that thread.
    Alienware 17 {4900QM/32GB/780M/SSD/120Hz}
    Previous M17X R4 {3630QM/16GB/680M/SSD}

 

 
Page 1 of 5 12345 LastLast

Similar Threads

  1. *OFFICIAL* Alienware M17x R3/R4 Owner's Lounge Thread
    By katalin_2003 in forum Alienware 17 and M17x
    Replies: 5385
    Last Post: 17th October 2014, 11:37 AM
  2. Alienware M17x R4 Pre-Order Configuration Questions... Ask HERE
    By katalin_2003 in forum Alienware 17 and M17x
    Replies: 1950
    Last Post: 13th June 2013, 04:38 AM
  3. M17x Order Status Discussion - Part 4
    By BatBoy in forum Alienware 17 and M17x
    Replies: 3510
    Last Post: 13th June 2013, 04:24 AM
  4. M17x R3, R2, etc. official Win 8 driver support?
    By Cheesy in forum Alienware 17 and M17x
    Replies: 64
    Last Post: 16th January 2013, 11:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 05:39 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1