Quantcast Nvidia driver 301.42 WHQL released on 22May - Page 6

+ Reply to Thread
Page 6 of 7 FirstFirst ... 234567 LastLast
Results 51 to 60 of 68
  1. #51
    Notebook Enthusiast
    Join Date
    Nov 2009
    Posts
    20
    Rep Power
    12

    Default Re: Nvidia driver 301.42 WHQL released on 22May

    Quote Originally Posted by Belien View Post
    Hybrid Graphics isn't supported anymore. If in your bios both hybrid and integrated graphics are enabled, the drivers will use the 9400. disable both options and only your discrete card(s) will be avialable and in my case the option is available.

    Btw I use the 304.48 beta ones in the mean time.

    Thank you so much! this worked.

  2. #52
    Notebook Consultant
    Join Date
    Dec 2009
    Posts
    202
    Rep Power
    12

    Default

    hdmi isnt working

    my monitor isn't being recognised by hdmi as an option

  3. #53
    Newbie
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    0

    Default Re: Nvidia driver 301.42 WHQL released on 22May

    me 2 same problem like zoppi and katalin_2003
    just the option of physx 4 choice and that was nice .
    but i cant use the GTX260m for display and game
    and the SLI is disable

  4. #54
    Newbie
    Join Date
    Jan 2012
    Posts
    7
    Rep Power
    7

    Default Re: Nvidia driver 301.42 WHQL released on 22May

    hello so i download katalin's attatched archive copy paste in there where u said, instalation was good, but when he was reboting he cant load windows? Windows is Loading ... and its not loading any help?

  5. #55
    Newbie
    Join Date
    Nov 2011
    Posts
    4
    Rep Power
    0

    Default Re: Nvidia driver 301.42 WHQL released on 22May

    Does this also work on the m15x alienware?
    Apparently i have either the 240 or 260, i followed the process but can't get past the compatibility check.
    Does the PCIe note also apply to the m15x?

  6. #56
    Notebook Enthusiast
    Join Date
    Feb 2011
    Posts
    16
    Rep Power
    10

    Default Re: Nvidia driver 301.42 WHQL released on 22May

    Quote Originally Posted by katalin_2003 View Post
    Ok, guys here's a the file you need to install this driver on the M17x (R1) with the 2xx series nVIDIA cards.
    Thanks to crzychinook for testing these on the 260M cards too!

    Follow these steps:
    • First of all uninstall your current nVIDIA display drivers.
    • Reboot in Safe Mode (repeatedly press the F8 key after the BIOS prompt and choose Safe Mode)
    • Run your favorite registry cleaner (I personally use CCleaner), backup your registry first just in case and choose to clean your registry to remove any remnants of the old driver (you might need to run it a couple of times until there's nothing to remove).
    • Reboot one more time.
    • Download the 301.42 nVIDIA drivers to your Desktop
    • Double click and let them extract the files in the default directory (C:\NVIDIA)
    • Press Cancel when it starts checking for hardware compatibility
    • Download my attached archive and extract the file
    • Cut/copy it and paste in "C:\NVIDIA\DisplayDriver\301.42\WinVista_Win7_64\International\Display.Driver"
    • And replace original file
    • Go back to the "International" folder and run setup.exe
    • Continue performing normal installation steps, choosing Custom(Advanced)>Next>and check Perform a clean installation>Next and at the windows prompt choose Install...anyway
    • Reboot when prompted and voila
    • Don't forget to reenable SLi in nVIDIA Control Panel and reboot your system
    • Enjoy!



    Note for M17x (R1) users:
    -Don't forget to turn off PCIe Gen2 in BIOS under Advanced > Graphic Settings.


    Please make sure you correctly followed the steps above before asking questions.
    This INF helped me out big time. I used it to mod the INF of 301.42 and can safely confirm functionality of the Nvidia 460m GTX 1.5GB on an Alienware m17x r2. Thanks a bunch!

  7. #57
    Notebook Enthusiast
    Join Date
    Feb 2011
    Posts
    16
    Rep Power
    10

    Default Re: Nvidia driver 301.42 WHQL released on 22May

    Quote Originally Posted by DeadZ View Post
    hello so i download katalin's attatched archive copy paste in there where u said, instalation was good, but when he was reboting he cant load windows? Windows is Loading ... and its not loading any help?
    Was this after a successful install of the video driver? Have you tried safe mode? Any BSOD?

    In safe mode, you could try rolling back the driver to pre-install state.

  8. #58
    Newbie
    Join Date
    Sep 2009
    Posts
    2
    Rep Power
    0

    Default Re: Nvidia driver 301.42 WHQL released on 22May

    I have a problem after installing the 3.01.42 drivers. Everything seemed to run fine except anything flash related no longer works. Example: youtube videos all crash, any flash based games crash upon loading. Basically anything that uses flash no longer works. I think I read somewhere there's a hardware incompatibility with this notebook and any new nvidia drivers. I've tried reinstalling adobe flash and nothing works. Has anyone else had this problem? The last driver dell released for this notebook and the gtx 260m was v257.38, A03 But even those were kind of buggy. I'm not sure what stable driver I can use. Any help would be greatly appreciated. Thanks

    Alienware m17x R1
    GTX 260M SLI.
    Win7 64bit


    UPDATE: I uninstalled any versions of adobe flash from my computer and reinstalled and so far things seem to be working fine. Apparently adobe flash got corrupted or something, who knows.. I will play around with different flash applications just to make sure all is well.
    Last edited by Ceno; 1st December 2012 at 04:27 PM.

  9. #59
    NBR Spectre
    Join Date
    May 2010
    Location
    8-bit world
    Posts
    5,522
    Rep Power
    42

    Default Re: Nvidia driver 301.42 WHQL released on 22May

    Hello, Ceno, in BIOS under Advanced > Graphic Settings, disable Hybrid Sli, Integrated graphics card and PCIe Gen2.
    This should fix it.


    Alienware M11x R2 | Alienware M17x R2 | custom desktop Alienware area-51 ALX |
    Alienware M17x nVIDIA Green

    Join the Official NBR ALIENWARE Group



  10. #60
    Newbie
    Join Date
    Jan 2013
    Posts
    3
    Rep Power
    0

    Default Re: Nvidia driver 301.42 WHQL released on 22May

    hey anyone on here with an m17x r1 q9000 and 2x260m gpu's that can tell me of a stable nvidia driver, im currently using the latest drivers 310.90 I know how to install them without a problem so I dnt need help with that, disabled everything in my bios in the graphics options, so only my 260m are being used, I use after effects and premiere a lot, and im running windows 8 on my machine only got 4gb ram at the moment, I dnt get BSOD per say, but I do get my drivers crashing a lot at times depending on what im doing, im going crazy here trying to figure out what the problem is, the lil pop up comes out whenever they crash telling me that the driver crashed but successfully recovered, then it tells me something about the kernel, I have been unable to take a screen shot or photo of the message so I cnt give you more info on that, at first I thought it was my cpu getting too hot, I got a program to check the temps and discovered that it would reach 80c at times, and yes it would mostly hang at 70c+, I opened up the machine and noticed that there was a small "gap" between the cpu and heatsink, so I tightened it better and that fixed that problem, my cpu temps are now 45c-60c. so my machine does not hang because of that anymore, but graphic driver still does crash at times, so i looked at temps again and my nvidia MPC(9400) goes past 70c i seen it go about 85c or so, there is this thin thermal pad between it and the heatsink so im thinking of getting a copper shim later for it, but if it is disabled in the bios, why would it be causing problems. anyway, i want to try a "stable" driver for these gpu's before i go ahead and say its my MPC causing the problem now, i tried downloading the provided drivers from dell and got sli working just fine, everything was stable but i cannot run adobe software because of incompatibility issues with the drivers =\

    so pretty much i dnt care about sli working just want my 260m's working fine without crashing, anyone with my same specs running windows 8 got them working fine?
    Last edited by gothikzoul; 4th February 2013 at 09:09 PM.

 

 
Page 6 of 7 FirstFirst ... 234567 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 06:05 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1