Quantcast NVIDIA Driver 296.10 WHQL

+ Reply to Thread
Page 1 of 4 1234 LastLast
Results 1 to 10 of 35
  1. #1
    caparison horus :)
    Join Date
    Oct 2011
    Location
    New Jersey, US
    Posts
    2,493
    Rep Power
    17

    Default NVIDIA Driver 296.10 WHQL

    RIVA TNT2 > Geforce Go 7200 > FireGL v5600 > GTX 460m > GTX 580m > HD 7970m > GTX 765m (marvel)

  2. #2
    Notebook Consultant
    Join Date
    Dec 2009
    Posts
    195
    Rep Power
    12

    Default Re: NVIDIA Driver 296.10 WHQL

    gotta wait for tweaked inf file for gtx 260m sli and 9400

  3. #3
    Notebook Deity
    Join Date
    Feb 2010
    Location
    Central Texas
    Posts
    1,090
    Rep Power
    15

    Default Re: NVIDIA Driver 296.10 WHQL

    Any hope of 3D screen owners getting their HDMI input back this time?
    Current: MSI GT60 20D-026US i7 4700 - 1TB Samsung EVO mSATA

    --Selling: MacBook Pro Retina 15" - i7 3820 - 768GB SSD - 16GB RAM
    --Sold: Alienware M17x R3 - i7 2670 - NVidia 580m - Blu-ray - 3D Display - 16GB Kingston HyperX - 512GB Crucial M4 SSD - Intel Centrino WiFi - 750GB 7200 RPM HDD - Repaste MX4
    --G73JH-X1 i7 720 Radeon HD 5870m 500GB 7200RPM 17.3" 1920X1080 LED backlit LCD GPU Repasted with IC Diamond 7 Added Sony Optiarc BD-Rom/DVDRW, Second HD Caddy and Intel 6200N Wireless

  4. #4
    Newbie
    Join Date
    Sep 2010
    Location
    Mexico
    Posts
    6
    Rep Power
    10

    Default Re: NVIDIA Driver 296.10 WHQL

    mmmm, is not working with alienware R1, if you put the modded inf from NVIDIA Verde 295.73 WHQL Driver says that some files are missing..

  5. #5
    Notebook Geek
    Join Date
    Nov 2010
    Location
    Alabama
    Posts
    78
    Rep Power
    9

    Default Re: NVIDIA Driver 296.10 WHQL

    UPDATE: I updated the inf from lv2go and installed the driver on my r1, should work for everyone here is the link
    nvwi.inf

    if it downloads as nvwi_2.inf just rename it to nvwi.inf
    Hope this helps you guys... it works perfectly for me, should work for anyone with 260's, 280's or 285's
    Last edited by SlateJones; 13th March 2012 at 10:00 PM.
    M17x-R1 QX9300 Clocked at 3.06GHz
    Dual GTX 280m SLI.... Flashed to 285m

    Windows 7 Ultimate 64

  6. #6
    Notebook Consultant
    Join Date
    Oct 2009
    Posts
    243
    Rep Power
    12

    Default Re: NVIDIA Driver 296.10 WHQL

    For the R1 just use the inf from LV2GO for the 295.73 and update the driver revision line of the file with the right numbers.
    M17X / QX9300@3ghz / 280m SLI / 8GB@1066mhz / Samsung 830 256go + 500gb HDD/ 1920*1200 / BT + 802.11n / Seven Pro x64 SP1

    Studio 1749 / i520m@2.4ghz / ATI 5650 / 4GB ram / 2*500GB HDD / 1600*900 LED / Seven x64

    Inspiron 1720 / Vista x86 SP2 / T7700 / 4gb ram / Scorpio Black 320gb + Scorpio Blue 500gb / 8600mGT / 17" 1900x1200 / BT + 802.11n

  7. #7
    Notebook Evangelist
    Join Date
    Sep 2008
    Location
    Old Silent Hill
    Posts
    468
    Rep Power
    16

    Default Re: NVIDIA Driver 296.10 WHQL

    Oh come'on no Alan Wake SLI profile again .... mmmm, the guy from remedy posted this:

    The only issue remaining is getting the autoexposure to work with dual GPU. It requires transferring the frame brightness from one frame to another, causing a sync between GPUs which kills SLI scaling, or driver hacks (As far as I know AMD forces it to render on both GPUs - it's very lightweight to render, syncing is just expensive)

    We today received a new idea from NVIDIA how it could be solved but didn't have time to test it yet. Hope to test it soon and get this resolved. It's taken way too long.

    Alienware M17x | Intel Core 2 Extreme QX9300 @3.06 GHz | NVIDIA Geforce SLI GTX 280M | 8 GB RAM RAM 1333 MHz | RGB LED | 2x500 GB 7200 rpm

  8. #8
    Notebook Virtuoso
    Join Date
    Sep 2008
    Location
    California
    Posts
    3,580
    Rep Power
    30

    Default Re: NVIDIA Driver 296.10 WHQL

    I keep on gettin an error with this and the one prior to it.
    Any tips?
    Attached Thumbnails Attached Thumbnails Error.png  
    Helping hands are better than praying lips!


  9. #9
    Notebook Guru
    Join Date
    May 2011
    Posts
    55
    Rep Power
    8

    Default Re: NVIDIA Driver 296.10 WHQL

    New drivers are working great for me. I'm on an m14x, though. However, I did notice a slight bump in performance with BF3, and the GPU seems to be running a little cooler too; so I'm very well pleased. Hopefully you guys get similar results.
    Alienware M14X R1
    i7 2670QM / 1.5 GB GT 555M / 6 GB 1600Mhz RAM / Killer-N Wireless Card

    I've wanted an Alienware for years, it feels good to have one

  10. #10
    Notebook Consultant
    Join Date
    Mar 2011
    Location
    Duluth Ga 30097
    Posts
    279
    Rep Power
    10

    Default Re: NVIDIA Driver 296.10 WHQL

    Installed new drivers no problems here
    Laptop: Alienwre 18 4900QM 2x GTX780 750 GB EVO SSD, 1TB 840 EVO SSD 32GB of ram
    Laptop: Alienware M17x R3-Black/Intel i7 2820QM 3.4GHz Turbo Mode 8MB Cache/HYPER X 16GB 1600MHz/2.0GB Nvidia 580M 3D 120Hz 2X 750GB 840 EVO SSD Desk top: Asus Rampage IV, i7-3960X, G.SKILL Ripjaws Z Series 32GB DDR 2133, 1TB 840 EVO SSD for (OS windows 7 ultra), Western digital Black 2TB HD, EVGA GeForce GTX 780 SC, Eenermax 1350wt power supply all in a cooloermaster HAF 932.

 

 
Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:06 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1