Quantcast disabling IGD in BIOS

+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 27
  1. #1
    Banned
    Join Date
    Feb 2012
    Posts
    12
    Rep Power
    0

    Default disabling IGD in BIOS

    I have an r3 with a 580M. I always run on AC power.Is it ok to disable the Internal Graphics Device in the BIOS so you're always using the 580 instead of whitelisting?

  2. #2
    Notebook Prophet
    Join Date
    Jan 2010
    Location
    Down Home
    Posts
    4,571
    Rep Power
    35

    Default Re: disabling IGD in BIOS

    Of course it is. Using the unlocked version of BIOS A08 (or A04), go to (second) Advanced>Video Configuration, and change Primary Display from SG to PEG, then click on Internal Graphics Device, then IGD again and change from Enabled to Disabled. Save and exit, and you are running a 580M only setup. Works very well.
    M17x-R3 ~ 2820QM | 6990M | 8GB HyperX 1600 | 1080p | 256GB M4 | 750GB HDD

  3. #3
    Banned
    Join Date
    Feb 2012
    Posts
    12
    Rep Power
    0

    Default Re: disabling IGD in BIOS

    I think I did that a while back,disabled IGD then enabled PEG and then it wouldn't reboot. I had to remove Bios battery to put all settings back to default.

  4. #4
    Notebook Prophet
    Join Date
    Jan 2010
    Location
    Down Home
    Posts
    4,571
    Rep Power
    35

    Default Re: disabling IGD in BIOS

    If so, my friend, you did it wrong. I have switched to the 580M exclusively and back to Optimus any number of times. I'm not guessing. That's how you do it, and it works perfectly every time.
    M17x-R3 ~ 2820QM | 6990M | 8GB HyperX 1600 | 1080p | 256GB M4 | 750GB HDD

  5. #5
    Banned
    Join Date
    Feb 2012
    Posts
    12
    Rep Power
    0

    Default Re: disabling IGD in BIOS

    Ok got it,thanks

  6. #6
    Notebook Prophet
    Join Date
    Aug 2011
    Location
    Toronto, Canada
    Posts
    4,997
    Rep Power
    30

    Default Re: disabling IGD in BIOS

    Snake knows what he is talking about
    M17x R3 | i7 2820 | AMD 7970M | 12 GIGS DDR3-1333 | Crucial M4 SSD 128gig | 320 GIG 7200RPM | 1920x1080 60HZ | Sound Blaster X-FI usb
    [GUIDE] Installing and Overclocking the AMD 7970m in the M17x R3...an illustrated guide
    [GUIDE] How to Install a new cpu in the M17x R3...an illustrated guide

  7. #7
    Notebook Deity
    Join Date
    Mar 2010
    Location
    Australia
    Posts
    1,390
    Rep Power
    16

    Default Re: disabling IGD in BIOS

    no one messes with Snake Plissken!
    M17X R2: 920xm, 6970m XFire, 8gb ram, wuxga (1200p), 120gb corsair SSD + 750gb wd blue, Killer Nic 1103

  8. #8
    Notebook Prophet
    Join Date
    Jan 2010
    Location
    Down Home
    Posts
    4,571
    Rep Power
    35

    Default Re: disabling IGD in BIOS

    I apologize if my response seemed rude. Probably was. But I'm not going to advise a course of action that will brick his notebook or hipshoot a response just to see myself post. Guess I shouldn't post at all on difficult days.
    M17x-R3 ~ 2820QM | 6990M | 8GB HyperX 1600 | 1080p | 256GB M4 | 750GB HDD

  9. #9
    Notebook Evangelist
    Join Date
    Jun 2011
    Location
    Canada
    Posts
    632
    Rep Power
    10

    Default Re: disabling IGD in BIOS

    Quote Originally Posted by The Revelator View Post
    Of course it is. Using the unlocked version of BIOS A08 (or A04), go to (second) Advanced>Video Configuration, and change Primary Display from SG to PEG, then click on Internal Graphics Device, then IGD again and change from Enabled to Disabled. Save and exit, and you are running a 580M only setup. Works very well.
    I'm assuming it's the same procedure for the 460M?

  10. #10
    Alienware Noob!
    Join Date
    Jan 2011
    Location
    Alaska, USA
    Posts
    4,784
    Rep Power
    30

    Default Re: disabling IGD in BIOS

    Quote Originally Posted by aznpos531 View Post
    I'm assuming it's the same procedure for the 460M?
    yup same exact thing

 

 
Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:45 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1