Quantcast just got my new m17x r2 and fans never turn off!! whats wrong?

Closed Thread
Page 1 of 4 1234 LastLast
Results 1 to 10 of 36
  1. #1
    Notebook Consultant
    Join Date
    Feb 2010
    Posts
    144
    Rep Power
    11

    Default just got my new m17x r2 and fans never turn off!! whats wrong?

    hey guys i just got my new m17x r2 today and i just got done installing all the new drivers "dell drivers only" and im noticeing the fan never turns off, its always at constantly on low and sometimes refs up alittle higher. this is very strange because i have a m17x r1 and it doesnt do this at all.

    when im just sitting at my desktop on my other computer the fan is on, on my r1 it isnt.

    anyone have a similar problem then this? or have any idea how i can fix this? man i hope nothing is wrong with this i could return it but i really dont want to i like it, red looks so much better then the other colors.

    another thing is its a manufac. refurb.


    EDIT: this is the reason for the overheating, there was a damn label on the heat sync no wonder why it was overheating look at the pic, it is sitting next to the new one that was just installed, the one with the label was inside the computer, i dont no how they didnt see that when they were installing


    [IMG][/IMG]
    Last edited by murkr; 2nd February 2011 at 08:39 PM.
    Alienware M17x-R2 | Intel i7-740QM | 1920x1200 RGB LED | ATI 5870's Crossfire | 8 GB RAM HyperX | 6x Blu Ray Rom | 320GB HDD.



  2. #2
    Nokia Lumia 1520 FTW
    Join Date
    May 2009
    Location
    Scottsdale, AZ, United States
    Posts
    7,009
    Rep Power
    45

    Default Re: just got my new m17x r2 and fans never turn off!! whats wrong?

    The fans are always on low, they never shut off.
    All Powerful Alienware Steam Group | 680M SLI + BF3 Video

    Desktop: Corsair C70 Vengeance | ASUS Maximus V Formula | Intel 3770K@4.5 GHz | EVGA SC Geforce GTX TITAN SLI | 16 GB Corsair Vengeance 2133 MHz | Corsair H100i | Corsair AX1200i PSU | Samsung PM 840 500 GB + 1 TB Seagate 7200 RPM | CM Storm Cherry MX Blue | Logitech Z506 5.1
    Display:LG 27EA83-D (LOVE IT!)
    Laptop: Sony VAIO SVS15 - 4.4 lbs of awesomeness.
    Phone: Yellow Nokia Lumia 1520 BEST.PHONE.EVER!

  3. #3
    Notebook Consultant
    Join Date
    Feb 2010
    Posts
    144
    Rep Power
    11

    Default Re: just got my new m17x r2 and fans never turn off!! whats wrong?

    Quote Originally Posted by 5150Joker View Post
    The fans are always on low, they never shut off.
    no way, there is no way its suppose to be like this its a constant vibration on my hands when i typing and it getting annoying if its quite in my room.

    i have a m17x R1 and its nothing like this, just sitting on the desktop the fans are on and when i open a program it goes on alot higher, like opening firefox is the same as opening a modern warefar 2 on my r1 i no its not suppose to be like this.

    opening small programs are making the fan go on alot, and it never site quite unlike my r1


    also my computer is like not detecting my video card, i downloaded some gadgets to look at my CPU speeds and it doesnt detect my ATI 5870's.

    and when i downloaded GPU-z im only seeing 1.2G-pixel when on the pics people have like 11.2g-pixel so i no something is wrong.

    im hoping its just some kind of driver issue but i need to know soon because i can send it back to the seller if within afew days if i dont like it. its a manfua refurb.
    Alienware M17x-R2 | Intel i7-740QM | 1920x1200 RGB LED | ATI 5870's Crossfire | 8 GB RAM HyperX | 6x Blu Ray Rom | 320GB HDD.



  4. #4
    Nokia Lumia 1520 FTW
    Join Date
    May 2009
    Location
    Scottsdale, AZ, United States
    Posts
    7,009
    Rep Power
    45

    Default Re: just got my new m17x r2 and fans never turn off!! whats wrong?

    Well it shouldn't be revving the fans up for simple desktop tasks unless you have poor cooling, very high ambient temperatures or clogged heat sinks. You should clean the heat sinks, put on some fresh paste and then clear the CMOS. I've read that some people were experiencing a similar problem as you and clearing the CMOS got rid of the problem.

    To clear the CMOS:

    1. Disconnect power + remove battery.
    2. Press and hold power button for 15 seconds.
    3. Replace battery and reconnect power.
    4. Turn on PC.
    All Powerful Alienware Steam Group | 680M SLI + BF3 Video

    Desktop: Corsair C70 Vengeance | ASUS Maximus V Formula | Intel 3770K@4.5 GHz | EVGA SC Geforce GTX TITAN SLI | 16 GB Corsair Vengeance 2133 MHz | Corsair H100i | Corsair AX1200i PSU | Samsung PM 840 500 GB + 1 TB Seagate 7200 RPM | CM Storm Cherry MX Blue | Logitech Z506 5.1
    Display:LG 27EA83-D (LOVE IT!)
    Laptop: Sony VAIO SVS15 - 4.4 lbs of awesomeness.
    Phone: Yellow Nokia Lumia 1520 BEST.PHONE.EVER!

  5. #5
    Lost in the MYST
    Join Date
    Oct 2008
    Posts
    3,001
    Rep Power
    27

    Default Re: just got my new m17x r2 and fans never turn off!! whats wrong?

    Lets start with something simple post a screenshot of your temperatures using hwmonitor and post the screen shot at imageshack.us and post the link

    Alienware M17xR2
    Core i7 920XM | 256GB Samsung SSD + 500 GB Seagate Momentus | 17" 102% Wide Gamut 1920 x 1200 RGBLED | Blu-ray Burner | ATI Mobility Radeon 5870 x2 | 8GB DDR3@1333MHZ | Bigfoot Killer Wireless -N 1103 | Soundblaster X-FI Surround 5.1 Pro + TB HPA2 True 5.1 Headset w/ TB Z6a In line amp

  6. #6
    Notebook Consultant
    Join Date
    Feb 2010
    Posts
    144
    Rep Power
    11

    Default Re: just got my new m17x r2 and fans never turn off!! whats wrong?

    its not high, i dont really know what the probem is, i took the battery out and held the on button for 15 seconds then put it back in and its still having the fan issue when opening small programs.

    i think it might have something to do with my video card, its not being detected. iv been looking to install VBOIS so i can go to ATI homepage and download the catalist for the 5870's i have. i think that will fix it hopefully right? where do i d/l vbois at? i went to dell and tried to install it but it said the file wasnt found when i tried installing it.

    it was

    Drivers and Downloads

    i am trying to follow the steps of this thread

    http://forum.notebookreview.com/alie...ash-guide.html

    but i cant download the correct VBOIS, im just trying to get my video card drivers updated right, how do i do this?

    Alienware M17x-R2 | Intel i7-740QM | 1920x1200 RGB LED | ATI 5870's Crossfire | 8 GB RAM HyperX | 6x Blu Ray Rom | 320GB HDD.



  7. #7
    Notebook Consultant
    Join Date
    Feb 2010
    Posts
    144
    Rep Power
    11

    Default Re: just got my new m17x r2 and fans never turn off!! whats wrong?

    ten min later later after just sitting my desktop doing nothing the temp went up 30 degrees in some cores.
    here is the new image this is ten minutes later
    Alienware M17x-R2 | Intel i7-740QM | 1920x1200 RGB LED | ATI 5870's Crossfire | 8 GB RAM HyperX | 6x Blu Ray Rom | 320GB HDD.



  8. #8
    Notebook Nobel Laureate
    Join Date
    Jun 2009
    Location
    Australia
    Posts
    7,808
    Rep Power
    45

    Default Re: just got my new m17x r2 and fans never turn off!! whats wrong?

    Is it maybe an adobe flash problem, that can sometimes cause higher than normal CPU usage.
    If you close firefox does the temp go back down?

    EDIT: Did you check task manager to see which program is using the CPU?
    Clevo P150HM / Sager NP8150: i7-2630QM OEM (would trade for Q154) | 7970m | 8gb 1600mhz ram | 2x HDD
    Toshiba satellite P750 : B960 2.2Ghz |6gb 1333mhz ram | GT 540M |128gb Samsung SSD + 750gb HDD
    Alienware M17 / OCZ whitebook Arima w840di : SP9400 3.45Ghz (386Mhz FSB) | 9800m GT (dead)

  9. #9
    Notebook Deity
    Join Date
    Nov 2008
    Location
    Beyond the Omega 4 Relay
    Posts
    1,306
    Rep Power
    19

    Default Re: just got my new m17x r2 and fans never turn off!! whats wrong?

    Yeah looks like you have some unusual background program chewing up the CPU and causing temp spikes.

  10. #10
    Lost in the MYST
    Join Date
    Oct 2008
    Posts
    3,001
    Rep Power
    27

    Default Re: just got my new m17x r2 and fans never turn off!! whats wrong?

    Hmmm, go to task manager and set the list to sort by usage in task manager and disable the one that is triggering your cpu to be constantly used. also,try starting it in safe mode if it continues to be loud then I would recommend a paste change.

    Also I apologize I meant to say grab hwinfo32 as that will give you all the temps of the mobo, cpu and gpu

    here is the link post a screen shot after 15 minutes of web browsing and minimal tasks nothing to intensive, then we can see what all your temps look like
    http://www.hwinfo.com/download32.html

    Alienware M17xR2
    Core i7 920XM | 256GB Samsung SSD + 500 GB Seagate Momentus | 17" 102% Wide Gamut 1920 x 1200 RGBLED | Blu-ray Burner | ATI Mobility Radeon 5870 x2 | 8GB DDR3@1333MHZ | Bigfoot Killer Wireless -N 1103 | Soundblaster X-FI Surround 5.1 Pro + TB HPA2 True 5.1 Headset w/ TB Z6a In line amp

 

 
Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:26 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1