Quantcast Integrated mic is working, but not headset mic..

Closed Thread
Results 1 to 10 of 10
  1. #1
    Notebook Enthusiast
    Join Date
    Nov 2010
    Posts
    17
    Rep Power
    10

    Default Integrated mic is working, but not headset mic..

    Well, when i am talking with my friends on skype, they hear me trough my integrated microphone in my alienware m17x and not my built-in microphone.
    I would not really care as long as they can hear me, but when i am playing games with them, they hear this buzzing that is comming from my mic.

    Yes, i bet you have allready figured it out.
    Its my fans that is making this buzzing sound.

    So, how do i fix this?
    How do i change the integrated microphone to my built-in microphone in the headset?

    Thanks
    - Mrxxz0


    edit
    --------
    please don't come with the stupid comments like ''Google is your friend''.
    I have searched all over google, but noone has gotten the same problem as i have.

  2. #2
    Notebook Enthusiast
    Join Date
    Sep 2010
    Posts
    20
    Rep Power
    10

    Default Re: Integrated mic is working, but not headset mic..

    hey mate.

    i have problem with my microphone as well. i posted this one 2 days ago. i dont really understood if we are having the same problem but have a look ... http://forum.notebookreview.com/alie...-help-pls.html

    M17xR2 : Intel Core i7-740QM | 4GB DDR3 1333MHz | Single HD 5870 | 1920 x 1200 RGB | Intel 6300 WiFi |

  3. #3
    Notebook Enthusiast
    Join Date
    Nov 2010
    Posts
    17
    Rep Power
    10

    Default Re: Integrated mic is working, but not headset mic..

    Quote Originally Posted by anathemad View Post
    hey mate.

    i have problem with my microphone as well. i posted this one 2 days ago. i dont really understood if we are having the same problem but have a look ... http://forum.notebookreview.com/alie...-help-pls.html
    Well, about your problem you say that there is comming this wierd sound.
    This is the fans in your alienware.

    These are comming because you use the built-in microphone from the laptop.
    So we both need to make the microphone from the headset to be used as the default microphone and not the built-in in the alienware.

  4. #4
    Notebook Enthusiast
    Join Date
    Sep 2010
    Posts
    20
    Rep Power
    10

    Default Re: Integrated mic is working, but not headset mic..

    well i want my micro get fixed coz i prefer not using headphones or external micro during gaming or skype calling. but in your case u just have to:

    *plug in your headset
    *right click on the volume icon and select recording devices
    *your external micro should be there.
    *set it as default and disable the build-in one.

    thats it. at least it works for me.

    M17xR2 : Intel Core i7-740QM | 4GB DDR3 1333MHz | Single HD 5870 | 1920 x 1200 RGB | Intel 6300 WiFi |

  5. #5
    Notebook Enthusiast
    Join Date
    Nov 2010
    Posts
    17
    Rep Power
    10

    Default Re: Integrated mic is working, but not headset mic..

    Quote Originally Posted by anathemad View Post
    well i want my micro get fixed coz i prefer not using headphones or external micro during gaming or skype calling. but in your case u just have to:

    *plug in your headset
    *right click on the volume icon and select recording devices
    *your external micro should be there.
    *set it as default and disable the build-in one.

    thats it. at least it works for me.
    like i have not tried that

  6. #6
    Notebook Evangelist
    Join Date
    May 2010
    Location
    Auckland, New Zealand
    Posts
    313
    Rep Power
    12

    Default Re: Integrated mic is working, but not headset mic..

    I've got a headset working (including mic), so it can't be that hard...

    I don't have my laptop in front of me now, but here are some things to try:
    * Go into Control Panel > Sound > Recording and make sure that the external microphone is set as the default.
    * Go into Control Panel > IDT HD Audio and play around with the settings in there. You may find that the audio jacks have been set up for multi-channel output and not 3x headphone + mic.

    When I get home I'll have a look at how things are set up and I'll post again.
    Alienware M17x-R2: Nebula Red | i7-740QM | 6GB DDR3-1333 | 1200p RGB-LED | ATi MR5870 1GB CrossfireX | 2x 500GB 7200RPM RAID-0 | Blu-ray ROM combo

  7. #7
    Notebook Guru
    Join Date
    Jun 2010
    Posts
    67
    Rep Power
    11

    Default Re: Integrated mic is working, but not headset mic..

    have you tried the other mic entry?
    (you can select how you want to use your 'jack' on the properties page. you can use some for INgoing AND OUTgoing, so perhaps you have some settings wrong

    and i noticed in skype you can select things as well
    M17X R2
    | 1900*1200 RGB LED | Dual ATI Radeon 5870 HD CrossFire | 8GB RAM |

  8. #8
    Notebook Consultant
    Join Date
    Aug 2010
    Posts
    138
    Rep Power
    10

    Default Re: Integrated mic is working, but not headset mic..

    I've had issues with all 3 of my m17xs, the microphone array always picks up a strange buzzing sound. When I called up tech support initially I was told they'd never even heard of the problem. They went to replace my microphone array and the problem still persisted, so they replaced my LCD thinking it was the lamps being picked up, and I ended up with a new laptop from that event, and it still happens on this one. When I called tech support again for the same problem with this one, I asked if there was a way they could just send me a headset since it seems to be a problem on all of the computers, they told me it wasn't a problem and they'd never heard of it before, but agreed to send me a $25 amazon gift card. Only problem there is, there isn't any headsets (besides the real garbage ones) for under $25. Anything that's average comes out to like $36, plus $6.99 for shipping. Feels bad man

    M17x-R1| (RETURNED)
    M17x-R2 | Space Black | Intel Core i7 820QM | 6GB DDR3 1333Mhz | ATI Radeon Mobility 4870 HD - CrossfireX | 500GB HDD @ 7.2k + 250GB HDD @ 7.2k | 1920 x 1200 LCD | (RETURNED)
    M17x-R2 | Space Black | Intel Core i7 840QM | 6GB DDR3 1333Mhz | ATI Radeon Mobility 5870 HD - CrossfireX | 1TB HDD @ 7.2k (2x500GB) | 1920x1200 RGB LED

  9. #9
    Notebook Evangelist
    Join Date
    May 2010
    Location
    Auckland, New Zealand
    Posts
    313
    Rep Power
    12

    Default Re: Integrated mic is working, but not headset mic..

    I didn't get to my laptop until late last night. I'll try and remember to give it a go tonight, and if I do I'll post pictures.

    Jsucool76, try getting Dell to send you a TactX headset instead of the Amazon gift card. The TactX headset is a rebranded SteelSeries 5Hv2, is quite comfortable for long use and has a nice clear microphone. Their only fault is that they're not noise-isolating, so you can hear what's going on around you. If this isn't much of a problem, I'd highly recommend them.
    Alienware M17x-R2: Nebula Red | i7-740QM | 6GB DDR3-1333 | 1200p RGB-LED | ATi MR5870 1GB CrossfireX | 2x 500GB 7200RPM RAID-0 | Blu-ray ROM combo

  10. #10
    Notebook Evangelist
    Join Date
    May 2010
    Location
    Auckland, New Zealand
    Posts
    313
    Rep Power
    12

    Default Re: Integrated mic is working, but not headset mic..

    Here are my microphone settings. First from Control Panel > Sound:

    All I've done here is to make Microphone, not Microphone Array, the default input device. Microphone Array is the one in the top of your monitor, and Microphone is the rear-most jack on the right side of the laptop.

    And then Control Panel > IDT Audio Control Panel:

    I don't think I did much here either, except on the far right Jacks panel, where I set the first 3 jacks to be headphones, and the last to be mic. The first and last jacks are shown as bigger here because I've got my headset plugged in (having just used it while playing L4D2).

    Double-check to make sure that your jacks are set correctly in the IDT app, because there's a good chance it's set up for surround sound and not for headphones/headset. If this doesn't help then you may have fault in the audio section of your motherboard that's preventing that input jack from working.
    Alienware M17x-R2: Nebula Red | i7-740QM | 6GB DDR3-1333 | 1200p RGB-LED | ATi MR5870 1GB CrossfireX | 2x 500GB 7200RPM RAID-0 | Blu-ray ROM combo

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 04:04 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1