Quantcast Alienware 11x R2 unknown device ACPI\CPL0002

Closed Thread
Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2011
    Rep Power

    Default Alienware 11x R2 unknown device ACPI\CPL0002

    A week from hell. I had to redo the HDD and now I get this annoying unknown device. One partion, fresh install from Windows 7 disc provided by Dell. Downloaded all available drivers from Dell and then some. Still can not find out what this driver is. Everything from battery to wireless network switch...none of which have worked. Does anyone have the EMCS.sys file.. I think that is the filename. I'm on a different box without access to that data right now. I read that if you don't have this file in your system32 folder it might fix this error. Tried to download it but can't seem to find it on a legit site. Lots of scammers though.

  2. #2
    Master of Puppets
    Join Date
    Jun 2010
    Denver, CO
    Rep Power

    Default Re: Alienware 11x R2 unknown device ACPI\CPL0002



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
All times are GMT -4. The time now is 04:41 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1