Quantcast "Tapping" touchpad sensitivity on Acer TM4501

Closed Thread
Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Oct 2004
    Posts
    2
    Rep Power
    0

    Default "Tapping" touchpad sensitivity on Acer TM4501

    First, let me start by thanking everyone in this forum. I finally got my Acer TM4501 today (after what seemed like decades of research) and I owe it all to this forum. It's been quite the learning curve and I still feel like I don't know much! Oh well,... . [B)]

    On to my question:

    Does anyone find the "tapping" function on the touchpad too sensitive on the Acer TM4501? How can I adjust the sensitivity? Is there any way to turn this "tapping" function off? It's not mentioned in the manual and I can't find any info on the US Acer site. Am I looking in the wrong places? Anyone have any ideas?

    Thanks.

  2. #2
    Notebook Consultant
    Join Date
    Oct 2004
    Location
    Toronto,
    Posts
    231
    Rep Power
    25

    Default

    Yes, you can adjust the sensitivity on the touchpad when you tap it to open folders and stuff. Go to control panel and open mouse properties and look at "double click speed". From Acer it's usually set in the middle and you can adjust it to your liking. I don't think you can turn it off though. Hope this helps.

    Tony



    T. Chan

    Ultinet desktop P3 450Mhz
    Acer 1681WLMi, arriving this week

  3. #3
    Notebook Enthusiast
    Join Date
    Sep 2004
    Posts
    13
    Rep Power
    26

    Default

    I have the 3201 and had the same problem. I tried the tap speed as mentioned but didn't help much. Another forum helper suggested this route and it solved my problem. Go to control panel, mouse. Click Hardware, then properties. Then advanced settings. change the sample rate to 80%. Hope this helps!

  4. #4
    Newbie
    Join Date
    Oct 2004
    Posts
    2
    Rep Power
    0

    Default

    quote:
    Originally posted by jimp
    [br]I have the 3201 and had the same problem. I tried the tap speed as mentioned but didn't help much. Another forum helper suggested this route and it solved my problem. Go to control panel, mouse. Click Hardware, then properties. Then advanced settings. change the sample rate to 80%. Hope this helps!



    That did it! Thanks!

  5. #5
    Newbie
    Join Date
    Nov 2004
    Posts
    1
    Rep Power
    0

    Default

    I guess the change in sample rate makes it less sensitive? I tried that but didn't notice much difference. What I _really_ want to do is turn the tapping off - I'm always hitting it by mistake. I can't find any way to do that though (I'm on the TM 4500).

    Any thoughts?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 08:56 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1