Quantcast Aspire 5742 problem w/restoring to original settings

+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Oct 2011
    Location
    Massachusetts
    Posts
    1
    Rep Power
    0

    Default Aspire 5742 problem w/restoring to original settings

    Hi,

    I have an Acer Aspire 5742z-4685 laptop w/Windows 7. When I got it I made the back-up disks immediately (like it suggest) so that I could restore it to the original settings in case I had a problem or it slowed down. It had finally slowed down lately so much so that I decided to use the disks to get it back to how it was when I got it. The 1st of the 3 disks went find, however part way threw the 2nd I got a message saying there was an error & it could not be completed.

    I exited out of the message & it brought up a black screen that says “Windows Boot Manger” at the top.

    Then it is followed by:

    “Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

    1. Insert your Windows installation disc and restart your computer.
    2. Choose your language settings, and then click “Next.”
    3. Click “Repair your computer”.

    If you do not have this disk, contact your system administrator or computer manufacturer for assistance

    Status: OxcOOOOOOf (note: these many be zero’s, not sure)

    Info: the boot selection failed because a required device is inaccessible.

    ------------------------------------------------------------
    I’ve tried everything I can think of but can’t get it to boot up. When I press Esc & then F2 I get to the SetUp Utility, but can’t do anything from there to get it to boot up. I don’t know that much about using this utility so there maybe something that someone can suggest. When I exit this utility it brings me right back to the Windows Boot Manager. This laptop did not come with any disks at all.

    Does anyone know of any way I can get the laptop working again? Does Acer sells the disks to restore their laptops?

    Thanks for any help,
    Kit

  2. #2

    Join Date
    Dec 2005
    Location
    Sydney, Australia
    Posts
    5,863
    Rep Power
    48

    Default Re: Aspire 5742 problem w/restoring to original settings

    Maybe you can try make a copy of DVD disc 2 if you have another computer that can read the disc.

  3. #3
    Notebook Deity
    Join Date
    Aug 2008
    Posts
    1,506
    Rep Power
    22

    Default Re: Aspire 5742 problem w/restoring to original settings

    If you can't copy the disk that doesn't work, have you tried recovering the system directly from the recovery partition, if you press ALT+F10 when the machine starts up, on the BIOS screen, this should (as long as the recovery partition hasn't been messed with) initiate the erecovery.

    If this fails, there is another way to make the machine work.


    In the thread I've linked below, you can download a copy of Windows SP1, follow the guide in the thread and you should have a working copy of windows. It's all legal, just use the key from your machine. None of the drivers or programs that acer provide are with this obviously so would need to be installed manually.

    Legal Download from DigitalRiver: Windows 7 SP1, 13 languages

    "We are unable to announce the weather. We depend on weather reports from the airport, which is closed, due to weather. Whether we will be able to give you a weather report tomorrow will depend on the weather."
    - Arab News report

    I went to a restaurant that serves 'breakfast at any time'. So I ordered French Toast during the Renaissance.

  4. #4
    Newbie
    Join Date
    Oct 2011
    Posts
    2
    Rep Power
    0

    Default Re: Aspire 5742 problem w/restoring to original settings

    The key that's used on an OEM install of Windows is different from the one on the bottom of the unit. The one on the bottom of the unit will work, but if you want to keep using the same activation and key use Activation Backup and Restore. It was designed for Vista but works perfectly on 7. I've used it myself on my 5741Z earlier this year and I've got no problems. You run it before you format and extract the key and activation. After installing with the key that was recovered, run it again to restore the activation.

    http://directedge.us/content/abr-act...up-and-restore

    Since the recovery partition isn't really needed anymore, I repartitioned and reclaimed the space that it used.

    After the clean install, I did have one quirk with the touchpad driver. It would pop up a tutorial if I touched the upper right corner in a certain way. I had to go into the mouse properties and disable that gesture to get that to stop.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 02:04 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1