Quantcast Acer Aspire 6530g abnormally slow - High CPU usage

Closed Thread
Results 1 to 9 of 9
  1. #1
    Newbie
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    0

    Default Acer Aspire 6530g abnormally slow - High CPU usage

    High CPU Usage despite nothing showing on Task Manager or Process Explorer.

    I do hope someone can assist with this very infuriating problem, and many thanks in advance.

    I was asked to have a look at a relatively new Acer Aspire 6530g laptop recently that was beginning to become almost unusably slow all of a sudden. The system (which comes with 4gb of ram) literally can no longer run a couple of simple applications at the same time. Displaying typical behaviour of high CPU usage, ie taking a long time to respond, typed sentences seeming to pause and then jump to the end, video noticably jerky accompanied by a crackling through the speakers.

    The system had a fresh re-installation of Vista done, which seemed to solve the problem briefly, reappearing again after a week or so, and then upgraded from Vista to Windows 7 in an attempt to solve the problem, again the symptoms appeared to stop after the upgrade (or weren't as evident) and returned yet again after only another week or so.

    First thing i did was check task manager for something slowing the system. I suspected perhaps some malware or a trojan on the system.

    This is where it gets weird. Nothing. If for instance theres just 1 browser window playing a flash game, it slows to a crawl. CPU shows 75-95% usage, yet nothing is seemingly using it. To go a little deeper I installed sysinternals process explorer to see a little deeper into what might be causing it. Again, nothing. Showing overall High CPU usage, but nothing appeared to be using all of the CPU.

    Whilst something relatively intensive (playing video for instance) was happening, this process could clearly be seen using a percentage of the CPU, but nothing else seemed to being using the rest, however the CPU still showed overall usage of 90-100%.

    After extensive tests on the system it came up clean every time for malware or spyware or anything of that nature hidden on the computer. I am absolutely 100% certain the system is trojan/malware free. I tried replacing drivers with newer versions from the manufacturers website as well, seemingly to no avail.

    Frustrated by this I hit the internet to search for a solution. I found a number of different posts on forums by, surprise surprise, frustrated acer aspire users describing these same symptoms. But with no definate solutions offered.

    The closest I've come to something that would make sense was 2 articles. Firstly this blogpost...

    http://frazzleddad.blogspot.com/2006...-hardware.html

    Which describes the ATA/IDE controllers reverting back to PIO mode instead of Ultra DMA. Which wouldnt show up on task manager but would eat up CPU. However, the description given in that article describes checking for it on windows XP. This system is now Windows 7. I've checked all the Controllers in Device manager on this system, (theres more than just Primary and secondary IDE Channels, kinda confusing) But some either show the transfer mode as Ultra DMA or don't display anything. To try the solution offered in that blogpost I uninstalled all the controllers and let windows redetect and reinstall all of them automatically, however it didnt seem to make any difference.

    Secondly, i found this question on Experts-Exchange, which sounds like my prob, is unsurprisingly yet again an Acer Aspire, but which i cannot view the answer for because experts-exchange is now commercial. : \

    http://www.experts-exchange.com/Hard..._21558521.html

    Oh, and to rule out hardware problems, I booted the system into Ubuntu Linux from CD and visited the same Flash sites that definately caused slowdowns in windows. Everything ran very quickly, no slowdown. In fact, Flash seemed to run far too fast. So whatever it is, its in windows, and seems to affect Acer Aspire laptops. But what is it?

    If anyone can offer any assistance with this I would be most grateful, as well I suspect, will be the many acer aspire users who might find the solution here. Thanks.

  2. #2
    Notebook Geek
    Join Date
    Nov 2009
    Posts
    89
    Rep Power
    12

    Default Re: Acer Aspire 6530g abnormally slow - High CPU usage

    When you loaded a fresh install of windows 7 did you install any drivers or apps before testing or did you just go with the drivers windows comes with?

  3. #3
    Newbie
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    0

    Default Re: Acer Aspire 6530g abnormally slow - High CPU usage

    Thanks for your reply. It wasn't a fresh install of windows 7, it was an upgrade from Vista. No extra apps or drivers were used, it was just all the drivers windows came with.

  4. #4
    Notebook Consultant
    Join Date
    Dec 2008
    Location
    U.S.A
    Posts
    210
    Rep Power
    15

    Default Re: Acer Aspire 6530g abnormally slow - High CPU usage

    I dont know if this will help, but run this program and see if anything comes up. It views hidden processes.

    Scanned file: DeepMonitor.exe


    Statistics:
    Known viruses: 3370963 Updated: 26-01-2010
    File size (Kb): 286 Virus bodies: 0
    Files: 1 Warnings: 0
    Archives: 0 Suspicious: 0

  5. #5
    Notebook Geek
    Join Date
    Nov 2009
    Posts
    89
    Rep Power
    12

    Default Re: Acer Aspire 6530g abnormally slow - High CPU usage

    Quote Originally Posted by Verus View Post
    Thanks for your reply. It wasn't a fresh install of windows 7, it was an upgrade from Vista. No extra apps or drivers were used, it was just all the drivers windows came with.
    try a fresh install and just use whatever driver windows 7 comes with, see how it runs then load the drivers you 'need' to get the rest of the functionality and test it after each driver goes it, you should be able to work out whats causing the issue that way. I've got a 6930g and found problems with Launch Manager, also some possible quirks with the intel 5100 wifi card, playing with different drivers got it sorted though.

    Longterm Vista to W7 upgrades rarely work out well, boated system registrys cause issues and with all the preloaded rubbish acer sticks on new systems... Also take the opertunity to load W7 X64 - things are a little quicker with that.

  6. #6
    Newbie
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    0

    Default Re: Acer Aspire 6530g abnormally slow - High CPU usage

    @xps400mediacenter: Thats a handy program, thank you!

    @Lunar_wolf: I agree with you about the upgrade path, personally I wouldn't do this either and would always opt for a fresh install. Its a bit of a can of worms though as the upgrade was a digital download from Microsoft and there's no physical disk. A copy is held for you online however, but its not an ISO or anything like that. Apparently when its downloaded its just an .exe file that you run to perform the upgrade.

    I have read some articles that when its run its contents is unpacked to another folder and the contents of this can be prepared a certain way and then burned off to create your own physical copy, however Its not official and a bit of a hack, I would need to look into it further. Also, it actually only being an 'upgrade', can a fresh install actually be performed from an upgrade disk? I've read briefly that theres a trick to this.

    Lastly the upgrade purchased was the 32-bit version, no way to change it apparently. However, does anyone know if a key purchased for a 32-bit version can be used on a 64-bit install?
    Last edited by Verus; 27th January 2010 at 09:04 AM.

  7. #7
    Notebook Consultant
    Join Date
    Dec 2008
    Location
    U.S.A
    Posts
    210
    Rep Power
    15

    Default Re: Acer Aspire 6530g abnormally slow - High CPU usage

    I you need a Vista X32 upgrade disc, I have one and may be able to send it.

  8. #8
    Notebook Geek
    Join Date
    Nov 2009
    Posts
    89
    Rep Power
    12

    Default Re: Acer Aspire 6530g abnormally slow - High CPU usage

    you can directly download the ISO images from MS, both X86 & X64. Did you get a 25 digit install key code with your purchase?

    Home Premium x86: http://msft-dnl.digitalrivercontent..../X15-65732.iso
    Home Premium x64: http://msft-dnl.digitalrivercontent..../X15-65733.iso
    Professional x86: http://msft-dnl.digitalrivercontent..../X15-65804.iso
    Professional x64: http://msft-dnl.digitalrivercontent..../X15-65805.iso

  9. #9
    Newbie
    Join Date
    Jan 2010
    Posts
    4
    Rep Power
    0

    Default Re: Acer Aspire 6530g abnormally slow - High CPU usage

    Thanks for all the help and software suggestions on this thread guys. A complete fresh install of (non Acer branded) 7 seems to have (so far) solved the issue. Which would seem to suggest that some of Acer's own bundled software was slowing the system somehow. I had to convert the digital download of 7 used for the upgrade from Vista into a bootable disk in order to use it tho. If anyone else is attempting to do this, a good guide is here:

    http://www.sevenforums.com/tutorials...udent-d-l.html

    Many thanks again!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 10:28 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1