Quantcast How can I disable internal microphone on Acer Aspire 5920G?

Closed Thread
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Sep 2008
    Posts
    1
    Rep Power
    0

    Default How can I disable internal microphone on Acer Aspire 5920G?

    Hello,

    I've just bought an Acer Aspire 5920G and the Crystal Eye webcam works perfect with MSN and so does the internal microphone. However, I've started hosting a show on an Internet radio and the sound quality from the internal mic is too low. Therefore I bought a microphone that I plugged in the appropriate jack on the laptop (next to the jack for the headphones) but when recording or broadcasting it seems that my laptop uses BOTH the external and the internal mic. Could anybody tell me how to DISABLE the internal mic and use the external instead?

    I've tried to disable the Crystal Eye from the Device Manager on Windows Vista but that doesn't solve the problem. I've also tried to modify the settings from the recording devices but the LineIn is not plugged in. I'd just like to plug a mic and use that instead of the webcam's one. Any help would be really appreciated as I have to host a show in 2 days and I don't have a clue on how to solve this problem.

    Thanks in advance!

  2. #2
    Newbie
    Join Date
    Jan 2009
    Posts
    1
    Rep Power
    0

    Default Re: How can I disable internal microphone on Acer Aspire 5920G?

    its ur lcky day i bumped in to dis thread mate...... i had dis prob jst a couple of hours ago n been looking all over de net for a solution....nobody seems 2 have one.....i tried dis and it worked for me.....uninstall ur current realtek audio driver.......its ez jst go 2 ur device manager n look for sound, video and game ctrlr......right click realtek and uninstall driver...den go to http://www.realtek.com.tw/downloads/...&GetDown=false and download de latest driver.....install it n restart ur computer......dats it ur done....

  3. #3
    Part-time Acer Moderator
    Join Date
    Dec 2007
    Location
    Canada
    Posts
    3,882
    Rep Power
    33

    Default Re: How can I disable internal microphone on Acer Aspire 5920G?

    Right-click on your Volume icon, and click Recording Devices.
    Select your Microphone, and disable it. Voila! You should now be able to use the Line-In only.
    No uninstalling required (thanks for trying, Fellor).
    Sorry if I'm not around too often - life seems to have gotten in the way of NBR.
    Acer Aspire 6920G Lv. 3.1
    Core 2 Duo T8300 (1.000V) - GeForce 9500M GS (635/1270/475)- 640GB WD Scorpio Blue
    16" 16:9 WXGA LCD - 4GB DDR2-667 - Panasonic UJ-120 - Windows 7 Professional x64

    3DMark06 = 4685 (1280x768) | 3852 at stock

    Proud Member of the NBR Acer Support Crew - My Crowning Post of Awesome

  4. #4
    Newbie
    Join Date
    Oct 2009
    Posts
    1
    Rep Power
    0

    Default Re: How can I disable internal microphone on Acer Aspire 5920G?

    OK. I had the same problem, except I wanted to disable it because I was a Dj and feedback is a killer (not to mention it limits yr volume and drove me to buy a second sound card).

    I originally tried the post mentioned above but this didn't work. It only seemed to control volume coming in from the port, not the internal. After wrestling with my keyboard for some minutes, I found the controls for the internal microsphone located in the levels tab of the speaker options. This can be accessed by right clicking on the speaker icon on the bottom right, hitting playback devices, doulbe clicking speakers and then clicking on the tab labelled levels.

    Hope this helps...

    I dont know what bright spark decieded to put the microphone controls in the speakers preferences.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 10:30 PM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1