Quantcast 'Camera not found!' - problem

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Notebook Guru
    Join Date
    Aug 2008
    Location
    Croatia, Europe
    Posts
    59
    Rep Power
    15

    Default 'Camera not found!' - 6920g problem

    This is the only problem I've got with this notebook. I've just put my own copy of windows and had no problems with any of the drivers, got them all from the acer support website, with any but one. When I install the webcam utility through the setup and I start the 'ACER Crystal Eye Webcam' application, I get this message:'Camera not found!' I go to the device manager and there it is, it says no driver has been installed for it. I try to install the driver through there but it says that it found the driver but that it's missing a part of the inf? I tried to download and install the utility again, I tried to find the driver itself somewhere else, but nothing. Did anyone have such a problem? thnx in advance for your replies.
    Last edited by marauder16; 11th September 2008 at 04:21 PM.
    ACER 6920G - T5750(u/v -0.25V), 16" HD screen, 4GB RAM, OCZ CORE V2 30GB SSD, 9500M GS, DVD-RW w/o BD - Vista x64

  2. #2
    Notebook Deity
    Join Date
    Aug 2008
    Location
    Greece
    Posts
    728
    Rep Power
    17

    Default Re: 'Camera not found!' - problem

    Try to redirect the driver search at this folders .

    1) C:\WINDOWS\inf

    2) C:\WINDOWS\system32

    If all fails ... write down the name of the *.inf ,
    and use windows file search, to locate it .

    Then point the installer to the proper folder .
    ACER TM 2414 WLMi | P1.6M 725A (2128 MHz) | 1GB Ram | Blue Scorpio WD160GB | BT int Broadcom 2045 | PCMCIA card reader 5in1 EDUP | Panasonic UJ-870 | Belkin F8E353eaLRG

    Links for you !! ACER Erecovery Basics Win XP. | Do it yourself: Blue tooth internal module | AS 3610 & TM 2414WLMi upgrades | Fresh Battery - Tips

  3. #3
    Notebook Guru
    Join Date
    Aug 2008
    Location
    Croatia, Europe
    Posts
    59
    Rep Power
    15

    Default Re: 'Camera not found!' - problem

    the main problem is that acer doesn't offer a 'standard' driver, I mean, all they give you for the camera is some 'setup.exe' which can't even be extracted through winrar. other component's drivers include necessary inf files and I have integrated them in my windows installation before.
    both of those searches returned the same thing, it has found the inf, but some part is missing, it's calling it 'usb video device'.
    ACER 6920G - T5750(u/v -0.25V), 16" HD screen, 4GB RAM, OCZ CORE V2 30GB SSD, 9500M GS, DVD-RW w/o BD - Vista x64

  4. #4
    Notebook Deity
    Join Date
    Aug 2008
    Location
    Greece
    Posts
    728
    Rep Power
    17

    Default Re: 'Camera not found!' - problem

    Well , lets keep it simple .... Update your system with the latest DX9 August 2008 , and download the proper camera driver this time !!


    Setting a driver , its a fool proof process , if you have the correct file, at hand.
    ACER TM 2414 WLMi | P1.6M 725A (2128 MHz) | 1GB Ram | Blue Scorpio WD160GB | BT int Broadcom 2045 | PCMCIA card reader 5in1 EDUP | Panasonic UJ-870 | Belkin F8E353eaLRG

    Links for you !! ACER Erecovery Basics Win XP. | Do it yourself: Blue tooth internal module | AS 3610 & TM 2414WLMi upgrades | Fresh Battery - Tips

  5. #5
    Notebook Guru
    Join Date
    Aug 2008
    Location
    Croatia, Europe
    Posts
    59
    Rep Power
    15

    Default Re: 'Camera not found!' - problem

    Quote Originally Posted by kiriakost View Post
    Well , lets keep it simple .... Update your system with the latest DX9 August 2008 , and download the proper camera driver this time !!


    Setting a driver , its a fool proof process , if you have the correct file, at hand.
    I'll try with the DX9 but I have the correct driver, there is no way to download the wrong driver because this is the only one offered on the acer-europe support website for 6920G
    ACER 6920G - T5750(u/v -0.25V), 16" HD screen, 4GB RAM, OCZ CORE V2 30GB SSD, 9500M GS, DVD-RW w/o BD - Vista x64

  6. #6
    Notebook Deity
    Join Date
    Aug 2008
    Location
    Greece
    Posts
    728
    Rep Power
    17

    Default Re: 'Camera not found!' - problem

    XP or VISTA ?
    ACER TM 2414 WLMi | P1.6M 725A (2128 MHz) | 1GB Ram | Blue Scorpio WD160GB | BT int Broadcom 2045 | PCMCIA card reader 5in1 EDUP | Panasonic UJ-870 | Belkin F8E353eaLRG

    Links for you !! ACER Erecovery Basics Win XP. | Do it yourself: Blue tooth internal module | AS 3610 & TM 2414WLMi upgrades | Fresh Battery - Tips

  7. #7
    Notebook Guru
    Join Date
    Aug 2008
    Location
    Croatia, Europe
    Posts
    59
    Rep Power
    15

    Default Re: 'Camera not found!' - problem

    hm, still doesn't work. and sorry, I'm using Vista x64 =)
    ACER 6920G - T5750(u/v -0.25V), 16" HD screen, 4GB RAM, OCZ CORE V2 30GB SSD, 9500M GS, DVD-RW w/o BD - Vista x64

  8. #8
    Newbie
    Join Date
    Sep 2008
    Posts
    1
    Rep Power
    0

    Default Re: 'Camera not found!' - problem

    I have the same problem with camera ..." camera not found"...

    acer aspire 6920g
    windows xp pro x64

  9. #9
    Notebook Guru
    Join Date
    Aug 2008
    Location
    Croatia, Europe
    Posts
    59
    Rep Power
    15

    Default Re: 'Camera not found!' - problem

    Here is the support site from which I've downloaded the driver. So, after installing DX9 it still reports 'Camera not found' problem, and the device manager highlights the camera (!) reporting an error with the driver. Reinstalling the driver doesn't help, the driver found in windows folders obviously isn't enough for this camera, missing some part 'USB video device'.
    And as you can see for yourself the only 'driver' offered on that site contains only an unextractable setup.exe, no infs or any other files. Don't know what else I can try. Didn't find another driver on the net for this camera as I don't know which model is this one exactly...
    ACER 6920G - T5750(u/v -0.25V), 16" HD screen, 4GB RAM, OCZ CORE V2 30GB SSD, 9500M GS, DVD-RW w/o BD - Vista x64

  10. #10
    Notebook Geek
    Join Date
    Jun 2008
    Posts
    79
    Rep Power
    16

    Default Re: 'Camera not found!' - problem

    i have the same issue after formatting.

    the camera still actually works in MSN but i cant execute the actually exe.

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 04:27 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1