Quantcast Restoring Aspire 5630 to Factory default!

Closed Thread
Results 1 to 10 of 10
  1. #1
    Notebook Enthusiast
    Join Date
    Apr 2007
    Posts
    17
    Rep Power
    19

    Default Restoring Aspire 5630 to Factory default!

    Hey guys, I have an Aspire 5630 and i have upgraded to vista, and i deleted eRecovery by accident. Is there any way i can restore the laptop to its factory default? I have the eRecovery which i backed up when i first started the computer up if thats any help.

    Thanks

  2. #2
    Notebook Consultant
    Join Date
    Jul 2006
    Location
    Invalid
    Posts
    196
    Rep Power
    20

    Default Re: Restoring Aspire 5630 to Factory default!

    The eRecovery that you backed up, is that the recovery CD/DVDs or a backup of the recovery partition?
    This account is abandoned. No further logins will take place.
    This account is abandoned. No further logins will take place.
    This account is abandoned. No further logins will take place.

  3. #3
    Notebook Enthusiast
    Join Date
    Apr 2007
    Posts
    17
    Rep Power
    19

    Default Re: Restoring Aspire 5630 to Factory default!

    Hey, Im not sure.. But i think its an eRecovery DVD. because when i open it, it doesnt respond and it says that there is no dvd in the drive..
    i backed it up when it asked me to when i first turned the laptop on.
    Thanks

  4. #4
    Notebook Consultant
    Join Date
    Jul 2006
    Location
    Invalid
    Posts
    196
    Rep Power
    20

    Default Re: Restoring Aspire 5630 to Factory default!

    I believe it is the Recovery DVD, try booting from it when you start up your computer. It should load the recovery manager and restore your laptop to recovery settings.

    If that does not work, open the DVD in My Computer and post a screenshot of the window so I can see the files to see what went wrong.
    This account is abandoned. No further logins will take place.
    This account is abandoned. No further logins will take place.
    This account is abandoned. No further logins will take place.

  5. #5
    Notebook Enthusiast
    Join Date
    Apr 2007
    Posts
    17
    Rep Power
    19

    Default Re: Restoring Aspire 5630 to Factory default!

    mm.. it says that there is no dvd in the drive.. and after i click ok, the drive pops back out.

    and it doesnt seem to boot either.
    Thanks
    Attached Thumbnails Attached Thumbnails Backup dvd error.jpg  

  6. #6
    Notebook Consultant
    Join Date
    Jul 2006
    Location
    Invalid
    Posts
    196
    Rep Power
    20

    Default Re: Restoring Aspire 5630 to Factory default!

    Ok, are you certain that this was the disk you created when you first started the computer?

    Like did it ask you to burn a recovery disk?
    This account is abandoned. No further logins will take place.
    This account is abandoned. No further logins will take place.
    This account is abandoned. No further logins will take place.

  7. #7
    Notebook Enthusiast
    Join Date
    Apr 2007
    Posts
    17
    Rep Power
    19

    Default Re: Restoring Aspire 5630 to Factory default!

    yep, im sure it is the proper one. because.. if it was blank.. wouldnt it say the dvd is blank? instead of saying that there isnt anything in it?

  8. #8
    Notebook Consultant
    Join Date
    Jul 2006
    Location
    Invalid
    Posts
    196
    Rep Power
    20

    Default Re: Restoring Aspire 5630 to Factory default!

    Do you remember actually burning the Recovery DVD? or did you just put the DVD in when it asked you to?
    This account is abandoned. No further logins will take place.
    This account is abandoned. No further logins will take place.
    This account is abandoned. No further logins will take place.

  9. #9
    Notebook Enthusiast
    Join Date
    Apr 2007
    Posts
    17
    Rep Power
    19

    Default Re: Restoring Aspire 5630 to Factory default!

    oh um yep, i remember i sat here and watched the burning bar for like half an hr lol

  10. #10
    Notebook Enthusiast
    Join Date
    Oct 2007
    Posts
    17
    Rep Power
    17

    Default Re: Restoring Aspire 5630 to Factory default!

    Did you delete the program eRecovery, or the whole hidden partition? if you still think you have the hidden partition, i would advise you to try Install Factory default, eRecovery
    Ignore what it says about vista and XP, just as long as its not 64bit
    Last edited by pupples; 4th October 2007 at 06:16 AM. Reason: silly dots
    ----
    acer 5613ZWLMi Core Duo T2080/15.4"CB/nVidia7600/2048MB(2*1024)/160GB/DVD-SM/WL/0.3MP Orbicam/VistaHomePremium

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 09:51 AM.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO 3.6.1